WSP File not found x86

Hi, I recently installed SmartTemplates for VS 2008 v0.2 and am developing on windows XP x86.   I just used the existing template for web parts and build my project. I am getting an error on this s...

Id #6311 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by nehatikiya | Created: Nov 19, 2009 at 11:39 AM by nehatikiya

Unable to Add select web part error

everything ok until i want to add my Webpart to Site..   not sure why..any idea?   PS: i already install Return of the Smartpart v1.3 as suggested   thanks, erick

Id #4536 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by ofergal | Created: Jun 4, 2009 at 4:47 AM by erickwidya

Wizard template

Works like an <asp:Wizard in Visual Studio toolbox with the following enhancements: puts MasterPageFile="~/_layouts/applicaton.master" (or ~masterurl/default.master) in <%@ Page directive. Creates ...

Id #4443 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by wday | Created: May 21, 2009 at 10:00 PM by wday

the packed WSPBuilder version fails silently

I've noticed that the WSPBuilder version included in the project is always silent, no matter what TraceLevel is set. That makes it fail silently. Upgrading to the latest WSPBuilder app solves it. A...

Id #4009 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by lfarho | Created: Mar 9, 2009 at 9:24 AM by Siderite

Errors Running on x64 Client

When running the build on an x64 machine the post-build command fails with error Error 1 The command "CD "C:\<vs path>\Projects\TestSPWebPart2\TestSPWebPart2\WSP" createwsp.bat " exited with code 4...

Id #2640 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by johndhalulko | Created: Sep 4, 2008 at 6:35 PM by johndhalulko

WSP build fails on x64

Hi, when I use this on a Windows 2008 x64 system I get "Error 1 The command "CD C:\Users\Administrator\Documents\Visual Studio 2008\Projects\sampleWP\sampleWP\WSP createwsp.bat " exited with code 4...

Id #2639 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by johndhalulko | Created: Sep 4, 2008 at 3:05 PM by NSaers

Removing WebPart through Setup leaves WSS installation unusable (503)

Hi, I removed a web application trough Setup.exe and Remove, and that led my WSS 3.0 installation on Windows Server 2008 to be unavailable:   Service Unavailable HTTP Error 503. The service is unav...

Id #2609 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by NSaers | Created: Aug 26, 2008 at 10:09 AM by NSaers

Workflow Template

A workflow template for starting a workflow project including all the solution / feature files etc..

Id #2237 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by lfueh | Created: May 27, 2008 at 3:14 PM by Brukeye

VB.NET version of the templates

Currently the templates are only available in C#.

Id #968 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by asumner | Created: Jan 22, 2008 at 8:17 AM by JanTielens

Feature Deployment

Wizard to create a feature asking for Feature Name, and other attributes as part of the project creation wizard. Setup and deployment support.

Id #755 | Release: None | Updated: Feb 13, 2013 at 11:48 PM by CMagnusJ | Created: Dec 25, 2007 at 2:14 AM by peruris

  • 1-10 of 10 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • 10
    • Work Items